YorkHost - Pterodactyl Panel (Game Ryzen) and PhpMyAdmin unavailable – Incident details

All systems operational

Pterodactyl Panel (Game Ryzen) and PhpMyAdmin unavailable

Resolved
Partial outage
Started 7 days agoLasted about 2 hours

Affected

GAME RYZEN

Major outage from 10:28 AM to 11:39 AM, Operational from 10:28 AM to 11:39 AM, Degraded performance from 11:39 AM to 11:40 AM, Operational from 11:39 AM to 12:27 PM

PhpMyAdmin Game Ryzen

Major outage from 10:28 AM to 11:39 AM, Degraded performance from 11:39 AM to 11:40 AM, Operational from 11:40 AM to 12:27 PM

Panel Game Ryzen

Major outage from 10:28 AM to 11:39 AM, Degraded performance from 11:39 AM to 11:40 AM, Operational from 11:40 AM to 12:27 PM

RYZEN-GAME-NODE-01

Operational from 10:28 AM to 12:27 PM

Updates
  • Resolved
    Resolved

    The DDoS attack no longer has any impact and has been stable for over an hour.

    We are therefore closing this issue.
    All systems remain operational and under active monitoring.

  • Monitoring
    Monitoring

    Access to the sites has been restored following the deployment of new filtering rules.
    The outage was caused by a large-scale DDoS attack targeting our infrastructure.

    Mitigation is now active, and all systems are stable.
    Game servers and services remain fully operational.

    We will continue monitoring to ensure sustained stability.
    No action is required on your part.

  • Identified
    Identified

    We have identified the cause of the outage affecting the Pterodactyl Game Ryzen panel and PhpMyAdmin.
    The disruption was due to a large-scale DDoS attack targeting our infrastructure.

    Mitigation measures have been deployed, and access is gradually being restored.
    All game servers remain fully operational and were not impacted.

    We continue to monitor the situation closely to ensure stability.

    No action is required on your part.
    Thank you for your understanding.

  • Investigating
    Investigating

    Our teams are currently investigating an outage affecting the Pterodactyl Game Ryzen panel and PhpMyAdmin.

    Servers already online remain operational; only access to the panel is temporarily affected.

    A status update will be published in the next few minutes on the YorkHost status page.

    No action is required on your part.

    Thank you for your patience.