YorkHost - Webmail Roundcube Error (Plesk) – Incident details

All systems operational

Webmail Roundcube Error (Plesk)

Resolved
Degraded performance
Started 7 days agoLasted 14 minutes

Affected

Web

Degraded performance from 1:49 PM to 2:02 PM

Plesk Web01

Degraded performance from 1:49 PM to 2:02 PM

Updates
  • Resolved
    Resolved

    Access to the Roundcube webmail interface has been restored.
    The service is now operating normally, although we are not certain whether the previous alert was a false negative.

    No further issues have been observed during testing.
    We will continue to monitor, and the incident is considered resolved for now.

  • Investigating
    Investigating

    We are currently experiencing an incident affecting access to the Roundcube webmail interface on Plesk.
    Users may see the message: “Erreur de connexion au serveur de stockage.”

    Incoming and outgoing mail services remain operational; the issue only impacts webmail login.
    Our technical team is investigating and working on restoring access as soon as possible.

    Next update will follow on the YorkHost status page.