YorkHost - GAME-NODE-09 is down – Incident details
Client Area
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Client Area
Get updates
Dark mode
Language
All systems operational
GAME-NODE-09 is down
Resolved
Degraded performance
Started 6 days ago
Lasted 6 minutes
Affected
GAME INTEL
Degraded performance from 9:00 PM to 9:06 PM
GAME-NODE-09
Degraded performance from 9:00 PM to 9:06 PM
Updates
Resolved
November 03, 2025 at 9:06 PM
Resolved
November 03, 2025 at 9:06 PM
GAME-NODE-09 is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
November 03, 2025 at 9:00 PM
Investigating
November 03, 2025 at 9:00 PM
GAME-NODE-09 is down at the moment. This incident was automatically created by Instatus monitoring.