YorkHost - Issue GAME 16 – Incident details

All systems operational

Issue GAME 16

Resolved
Under maintenance
Started 18 days agoLasted 1 day

Affected

GAME INTEL

Under maintenance from 7:27 PM to 7:31 PM, Operational from 7:31 PM to 9:09 PM

GAME NODE 16

Under maintenance from 7:27 PM to 7:31 PM, Operational from 7:31 PM to 9:09 PM

Updates
  • Resolved
    Resolved

    As we started mooving customers i close now this incident.

  • Update
    Update

    We are continuing to migrate customers from game 16.

  • Update
    Update

    As planned we added a GAME 17 to handle more server.

  • Monitoring
    Monitoring

    Update - The server has restarted, however the 2 faulty RAM modules continue to significantly reduce the node's RAM capacity. We are proceeding with server migrations to compensate for this temporary limitation while we await the scheduled maintenance intervention.

  • Identified
    Identified

    Our diagnostic analysis has identified faulty RAM modules as the root cause of the recent server crashes. Now that the issue has been isolated, we have scheduled a maintenance intervention to repair and replace these 2 defective RAM sticks. To minimize disruption and ensure service continuity, we will urgently deploy an additional node this evening to migrate certain servers as a precaution.

  • Investigating
    Investigating

    we perform a physical server analysis