YorkHost - Game 15 Issue – Incident details

All systems operational

Game 15 Issue

Resolved
Major outage
Started 15 days agoLasted 15 minutes

Affected

GAME INTEL

Partial outage from 7:30 PM to 7:34 PM, Major outage from 7:34 PM to 7:38 PM, Operational from 7:38 PM to 7:45 PM

GAME-NODE-15

Partial outage from 7:30 PM to 7:34 PM, Major outage from 7:34 PM to 7:38 PM, Operational from 7:38 PM to 7:45 PM

Updates
  • Resolved
    Resolved

    Le serveur yh-game-node-15 a redémarré automatiquement suite à une latence disque qui a causé l'arrêt du service Docker (19:30). Services restaurés à 19:38.

    Diagnostic complété : le disque est sain. Incident jugé aléatoire.

    Merci pour votre patience.

  • Update
    Update

    Server is back online

  • Update
    Update

    We are restarting the server concerned (GAME-NODE-15).

    We have not identified the cause of the crash. We will analyze the system logs once the server is restored so that we can provide you with more information.

  • Investigating
    Investigating
    We are currently investigating this incident.