YorkHost - PVE5 Issue – Incident details

All systems operational

PVE5 Issue

Resolved
Degraded performance
Started 4 days agoLasted 5 minutes

Affected

Virtualization Infrastructure - DC2SCALE PAR3

Degraded performance from 5:06 PM to 5:11 PM

PVE 05

Degraded performance from 5:06 PM to 5:11 PM

Updates
  • Resolved
    Resolved

    The memory allocation issue on PVE5 has now been stabilized. Affected virtual machines have been successfully live-migrated to other nodes in our Proxmox cluster, and resource pressure on the node has returned to normal levels.

    All services are operating normally. The previously announced maintenance window to install additional RAM on PVE5 will still take place as scheduled, and affected clients will be notified in advance.

    Thank you for your patience.

  • Identified
    Identified

    We identified a memory allocation imbalance on our PVE5 hypervisor node, which has been impacting available RAM headroom for hosted virtual machines.

    To resolve this without service disruption, we are taking the following steps:

    • Live migration: Affected VMs are being live-migrated to other nodes in our Proxmox cluster. This process is transparent and does not require any reboot or downtime on your services.

    • Scheduled maintenance: Once PVE5 has been safely evacuated, we will schedule a maintenance window to install additional RAM and rebalance resource allocation across the node.

    No action is required on your part. We will publish the maintenance window separately and notify affected clients in advance. Services remain fully operational throughout the migration phase.

    Thank you for your patience.

  • Investigating
    Investigating
    We are currently investigating this incident.