YorkHost - WISP GAME MYSQL and PhpMyAdmin Game Intel are back up – Incident details

All systems operational

WISP GAME MYSQL and PhpMyAdmin Game Intel are back up

Resolved
Major outage
Started 16 days agoLasted 8 minutes

Affected

GAME

Major outage from 10:18 PM to 10:26 PM

MYSQL-GAME-01

Major outage from 10:18 PM to 10:26 PM

Updates
  • Resolved
    UTC
    Resolved

    MYSQL-GAME-01 and PhpMyAdmin Game Intel are back up.

  • Investigating
    UTC
    Investigating

    MYSQL-GAME-01 and PhpMyAdmin Game Intel are down at the moment. This incident was automatically created by Instatus monitoring.