YorkHost - Latency issues on GAME-NODE-09 and GAME-NODE-16 – Incident details

All systems operational

Latency issues on GAME-NODE-09 and GAME-NODE-16

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

GAME

Degraded performance from 4:46 PM to 4:53 PM, Operational from 4:53 PM to 4:54 PM, Major outage from 4:54 PM to 4:56 PM, Operational from 4:56 PM to 6:00 PM

GAME-NODE-09

Degraded performance from 4:46 PM to 4:54 PM, Major outage from 4:54 PM to 4:56 PM, Operational from 4:56 PM to 6:00 PM

GAME-NODE-16

Degraded performance from 4:46 PM to 4:53 PM, Operational from 4:53 PM to 4:54 PM, Major outage from 4:54 PM to 5:02 PM, Operational from 5:02 PM to 6:00 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    The reboot has been successfully completed. We will continue to monitor the situation.

  • Identified
    UTC
    Identified

    Reboot in progress

  • Investigating
    UTC
    Investigating

    A reboot will be performed in the next minutes on these nodes.