YorkHost - GAME-NODE-13 is down – Incident details
Client Area
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Client Area
Get updates
Dark mode
Language
All systems operational
GAME-NODE-13 is down
Resolved
Degraded performance
Started about 15 hours ago
Lasted 8 minutes
Affected
GAME INTEL
Degraded performance from 7:20 PM to 7:27 PM
GAME-NODE-13
Degraded performance from 7:20 PM to 7:27 PM
Updates
Resolved
November 08, 2025 at 7:27 PM
Resolved
November 08, 2025 at 7:27 PM
This incident has been resolved.
Update
November 08, 2025 at 7:25 PM
Update
November 08, 2025 at 7:25 PM
We are currently investigating this incident.
Investigating
November 08, 2025 at 7:20 PM
Investigating
November 08, 2025 at 7:20 PM
GAME-NODE-13 is down at the moment. This incident was automatically created by Instatus monitoring.