YorkHost - DC2SCALE NETWORK IS DOWN – Incident details

All systems operational

DC2SCALE NETWORK IS DOWN

Resolved
Major outage
Started 3 months agoLasted 40 minutes

Affected

Networks (DC2SCALE PAR3)

Operational from 8:14 AM to 8:53 AM

YH-EDGE1-PAR3-DC2S-A8

Operational from 8:14 AM to 8:53 AM

Subnet 83.150.218.0/24

Operational from 8:14 AM to 8:53 AM

Subnet 217.145.72.0/24

Operational from 8:14 AM to 8:53 AM

YH-CHR-PAR3-DC2S-PVE1

Operational from 8:14 AM to 8:53 AM

YH-CHR-OVH-PVE6

Operational from 8:14 AM to 8:53 AM

Updates
  • Resolved
    Resolved
    Subnet 83.150.218.0/24 is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Subnet 83.150.218.0/24 is down at the moment. This incident was automatically created by Instatus monitoring.