YorkHost - Game 16 Upgrade & Migration – Incident details

All systems operational

Game 16 Upgrade & Migration

Identified
Operational
Started about 9 hours ago

Affected

GAME

Operational from 10:28 PM to 12:00 AM

GAME NODE 16

Operational from 10:28 PM to 12:00 AM

Updates
  • Identified
    Identified

    We are going to perform a Cold restart & then start migration.

  • Investigating
    Investigating

    In line with our desire to improve our services, GAME-NODE-16 will soon be replaced and the servers on this node will be migrated to new nodes in order to offer a better quality of service.