YorkHost - PVE-06 – Incident details

PVE 06 experiencing major outage

PVE-06

Identified
Major outage
Started about 4 hours ago

Affected

Virtualization Infrastructure - DC2SCALE PAR3

Major outage from 6:58 AM to 12:00 AM

PVE 06

Major outage from 6:58 AM to 12:00 AM

Updates
  • Update
    Update

    Server is booting UP.

  • Update
    Update

    On site we are going to change some settings in bios of this node.

  • Update
    Update

    Service disruption on node PVE06

    A hardware failure has been detected this morning on hypervisor PVE06, causing an unexpected outage of the services hosted on this node.

    One of our technicians is currently on the way to the datacenter (DC2SCALE PAR3) to perform an on-site intervention (diagnostic and replacement of thermal components).

    Estimated resolution: 10:30 AM (Paris time) at the latest.

    We will update this status as soon as the node is back online. We apologize for the inconvenience and remain available through support for any questions.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.