YorkHost - Subnet 83.150.218.0/24 is perturbed – Incident details

All systems operational

Subnet 83.150.218.0/24 is perturbed

Resolved
Major outage
Started about 2 months agoLasted about 10 hours

Affected

Networks (DC2SCALE PAR3)

Degraded performance from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 4:50 PM, Degraded performance from 4:50 PM to 9:49 PM

Subnet 83.150.218.0/24

Degraded performance from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 4:50 PM, Degraded performance from 4:50 PM to 9:49 PM

GAME

Degraded performance from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 9:49 PM

PANEL GAME INTEL (WISP)

Degraded performance from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 9:49 PM

MYSQL-GAME-01

Degraded performance from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 9:49 PM

GAME-NODE-01

Degraded performance from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 9:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Network issue.

  • Resolved
    Resolved
    Subnet 83.150.218.0/24 is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Subnet 83.150.218.0/24 is down at the moment. This incident was automatically created by Instatus monitoring.