YorkHost - GAME-NODE-18 is degraded – Incident details

System Under Maintenance

GAME-NODE-18 is degraded

Resolved
Operational
Started 29 days agoLasted 36 minutes

Affected

GAME

Operational from 2:25 AM to 3:01 AM

GAME-NODE-15

Operational from 2:25 AM to 3:01 AM

GAME-NODE-17

Operational from 2:25 AM to 3:01 AM

Updates
  • Resolved
    Resolved
    GAME-NODE-15, GAME-NODE-17, GAME-NODE-18 are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating

    GAME-NODE-15, GAME-NODE-17, GAME-NODE-18 are degraded at the moment. This incident was automatically created by Instatus monitoring.