YorkHost - PAR5 Digital Realty - Service Disruption – Incident details

All systems operational

PAR5 Digital Realty - Service Disruption

Resolved
Major outage
Started 4 days agoLasted 23 minutes

Affected

Networks (DIGITAL REALITY PAR5)

Major outage from 1:41 PM to 2:05 PM, Operational from 2:05 PM to 2:05 PM

82.41.119.0/24 (edge2-par5-dgr)

Major outage from 1:41 PM to 2:05 PM, Operational from 2:05 PM to 2:05 PM

GAME

Major outage from 1:41 PM to 2:05 PM, Operational from 2:05 PM to 2:05 PM

RYZEN-GAME-NODE-02

Major outage from 1:41 PM to 2:05 PM, Operational from 2:05 PM to 2:05 PM

Virtualization Infrastructure - DIGITAL REALITY PAR5

Major outage from 1:41 PM to 2:05 PM, Operational from 2:05 PM to 2:05 PM

PVE1-PAR5-DGR

Major outage from 1:41 PM to 2:05 PM, Operational from 2:05 PM to 2:05 PM

Updates
  • Resolved
    Resolved

    The issue has been identified on our upstream provider's side at PAR5 (Digital Realty). Their teams have taken the necessary actions and connectivity has now been fully restored.

    This was not an issue on our infrastructure. We will continue to monitor the situation to ensure full stability.

    We apologize for the inconvenience and thank you for your patience.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are currently experiencing a service disruption on our PAR5 (Digital Realty) site.

    At this stage, we do not have a confirmed root cause. Early indications suggest it could be related to a maintenance operation on Digital Realty's side that may have encountered an issue, but this is not yet confirmed.

    We are still waiting for an official update from the datacenter and our teams remain fully engaged on the matter. We will keep you posted as soon as we have more information.

  • Investigating
    Investigating

    Our Upstream on Digital Reality have issue with connectivity we are waiting update.