YorkHost - Status Update — Client Area (Beta) Authentication – Détails de l'incident

Tous les systèmes sont opérationnels

Status Update — Client Area (Beta) Authentication

Résolu
Panne majeure
Signalé le il y a 6 joursA duré 7 minutes

Concernés

YorkHost Beta Client / Billing

Panne majeure depuis 4:32 PM à 4:39 PM

Mises à jour
  • Résolu
    Résolu

    The Redis session authentication issue has been fully resolved.
    All backend nodes are synchronized and operational.
    Monitoring confirms normal login and session behavior.

  • Mettre à jour
    Mettre à jour

    A patch has been applied to resolve the Redis session authentication issue.
    Deployment is in progress across all backend nodes.
    Full restoration is expected once propagation completes.

    No impact on production or core services. Monitoring continues.

  • Identifié
    Identifié

    We’re currently investigating an authentication issue related to the Redis session handler on the beta client area.
    The problem affects login persistence for some users. Core services and production environments are not impacted.

    A fix is being tested and will be deployed shortly. Continuous monitoring remains active.