YorkHost - PhpMyAdmin Error 522 Unreachable – Incident details

All systems operational

PhpMyAdmin Error 522 Unreachable

Resolved
Major outage
Started 3 days agoLasted 10 minutes

Affected

GAME RYZEN

Major outage from 2:50 PM to 3:00 PM

PhpMyAdmin Game Ryzen

Major outage from 2:50 PM to 3:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.