Performances dégradé sur la GAME02
Incident Report for YorkHost
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 17:46 CEST
Identified
Nous sommes entrain d'effectuer des migrations et de relancer la node.
Posted Apr 01, 2024 - 17:46 CEST
Investigating
We are currently investigating this issue.
Posted Apr 01, 2024 - 17:46 CEST
This incident affected: Infrastructure Game (GAME NODE 02).