dns problem latency
Incident Report for YorkHost
Resolved
Le problème venait d'un transitaire T1.
Cordialement
Posted Feb 11, 2024 - 16:38 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2024 - 00:33 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2024 - 00:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2024 - 00:12 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2024 - 00:11 CET
Investigating
We are currently investigating this issue.
Posted Feb 11, 2024 - 00:09 CET
This incident affected: Réseau Public.